Schlagwort-Archive: S4 MK3

Sound Tweaks mit dem NI Traktor S4 MK3 Interface

Ich bin ja wahrscheinlich von dem American Audio VMS4 Gerät etwas verwöhnt, denn hier war die Audio Geschichte wirklich Analog intuitiv auch beim Audio Treiber gelöst und man brauchte keine extra Sound Tweaks. Ich hatte zwar den ASIO4ALL Treiber verwendet aber man konnte die analogen Eingänge auch im USB Modus scharfschalten oder abstellen, einfach mit den Schaltern am Frontpanel.

Sound Tweaks mit dem NI Traktor S4 MK3 Interface | american audio vms4

Mit dem Traktor S4 MK3 ist das leider nicht so gut gelöst. Die Analoge Verwendung und die entsprechende Knopfbelegung funktioniert nur wenn keine USB Verbindung besteht. Der „Audio-Interface-Mode“ bietet überhaupt keine Steuerung mit den Knöpfen am Gerät. Das ist für mich als Musik Producer nun wieder etwas enttäuschend dass ein 1000€ Gerät Dinge nicht kann die ein 400€ Gerät kann.

Sound Tweaks mit dem NI Traktor S4 MK3 Interface | NI Traktor Kontrol S4 MK3

Nun bebildere ich mal die Einstellungen um die Eingange auf den Master/Booth oder wahlweise den Kopfhörer Ausgang zu routen:

NI Controller Editor 2.7.1 produziert Fehler am NI S4 MK3

Die Freude über die Anschaffung des NI S4 MK3 hatte gleich in den nächsten Tagen einen Dämpfer erfahren. Ich habe natürlich enthusiastisch erstmal alles aktualisiert, Treiber für den Controller installiert und stelle dann diesen Fehler im Video fest.

Fehlerbild beim NI S4 MK3 mit Controller Editor 2.7.1

Im Turntable Mode sprangen die Decks des laufenden Tracks bei einem Backspinn auf dem anderen Deck. Auch die Anzeige im Traktor sponn hier ordentlich. Das gibt natürlich ein Bad Feeling und drückt den Spaß!

Nachdem ich hier nun wirklich alles an Troubleshooting durch hatte und an beiden Laptops der selbe Fehler auftaucht, war ich schon fast sicher ein Montagsgerät erwischt zu haben.

Aber Nein – die Lösung ist zum Glück viel einfacher! Ich habe den Controller Editor 2.7.1 deinstalliert und die ältere Version 2.6.2 installiert. Und was soll ich sagen: Es läuft! Keine Fehler mehr!!! Bis auf dass die Displays jetzt beim schließen von Traktor mit aus gehen. Sonst blieb da jetzt immer die Typbezeichnung S4 stehen. Irgendwas ist halt immer!

Also falls von Euch da draußen jemand den selben Fehler hat – einfach den älteren Controller Editor installieren!